Side 7 Only image in gallery is gone (or invisible), forums almost inaccessible  
Error: Error in: Library_global::do_standard_query Line 547
Query Execution failed!
Got error 28 from storage engine
SQL Statement -- SELECT user_accounts.*, user_account_personal_info.*, user_account_system_info.*, access_control_list.*, SUM(account_credit_transactions.amount) as account_credits, user_accounts.id as user_account_id, user_account_personal_info.modified_date as personal_info_modified_date FROM user_accounts LEFT JOIN user_account_personal_info ON user_account_personal_info.user_account_id = user_accounts.id LEFT JOIN user_account_system_info ON user_account_system_info.user_account_id = user_accounts.id LEFT JOIN access_control_list ON access_control_list.id = user_accounts.access_control_list_id LEFT JOIN account_credit_transactions ON account_credit_transactions.user_account_id = user_accounts.id WHERE user_accounts.id = ? GROUP BY account_credit_transactions.user_account_id
Parameters -- 2
Update Profile · Private Messages · Manage Watched Threads

Forum IndexSite FeedbackBug Reports
Only image in gallery is gone (or invisible), forums almost inaccessible



RedDog



Total Posts: 4
Subject: Only image in gallery is gone (or invisible), forums almost inaccessible Posted: 13 Feb 2018 - 09:13 ET



I've been checking my art every once in a while after getting a wave of spammers making comments. The last time I checked it, my image was still visible, but I couldn't navigate the site at all (the site displayed awfully for several days and I could not click on anything at all except comment options).

Today I checked, and finally the site is displaying normally except for a lot of pink boxes announcing coding errors. I cannot access my one art upload anymore, though. It doesn't show up anywhere, although filter options show a (1) so I wonder if it's just hidden somehow?

When I click "Forums" in the top bar, I'm taken to a page that lists the different sub forums, but there is nothing available in any of them and they are unable to be clicked. I only managed to get into these forums by using the box on the front page that posts the latest threads.
BadKarma

File could not be found or doesn't exist.

Total Posts: 552
Subject: RE: Only image in gallery is gone (or invisible), forums almost inaccessible Posted: 14 Feb 2018 - 19:45 ET



We had an issue whereby the cached files filled the disk space, and the maintenance scripts that were supposed to run, didn't.

This has been addressed.

-- BK


My Side 7 Gallery | Personal Site


Forum IndexSite FeedbackBug Reports
Only image in gallery is gone (or invisible), forums almost inaccessible


Forum Key
No New Posts New Posts
Hot Topic! Hot Topic w/ New Posts
Locked Topic