Side 7 Upload Function Broken?  
Error: Error in: Library_global::do_standard_query Line 547
Query Execution failed!
Got error 28 from storage engine
SQL Statement -- SELECT user_accounts.*, user_account_personal_info.*, user_account_system_info.*, access_control_list.*, SUM(account_credit_transactions.amount) as account_credits, user_accounts.id as user_account_id, user_account_personal_info.modified_date as personal_info_modified_date FROM user_accounts LEFT JOIN user_account_personal_info ON user_account_personal_info.user_account_id = user_accounts.id LEFT JOIN user_account_system_info ON user_account_system_info.user_account_id = user_accounts.id LEFT JOIN access_control_list ON access_control_list.id = user_accounts.access_control_list_id LEFT JOIN account_credit_transactions ON account_credit_transactions.user_account_id = user_accounts.id WHERE user_accounts.id = ? GROUP BY account_credit_transactions.user_account_id
Parameters -- 1490
Error: Error in: Library_global::do_standard_query Line 547
Query Execution failed!
Got error 28 from storage engine
SQL Statement -- SELECT user_accounts.*, user_account_personal_info.*, user_account_system_info.*, access_control_list.*, SUM(account_credit_transactions.amount) as account_credits, user_accounts.id as user_account_id, user_account_personal_info.modified_date as personal_info_modified_date FROM user_accounts LEFT JOIN user_account_personal_info ON user_account_personal_info.user_account_id = user_accounts.id LEFT JOIN user_account_system_info ON user_account_system_info.user_account_id = user_accounts.id LEFT JOIN access_control_list ON access_control_list.id = user_accounts.access_control_list_id LEFT JOIN account_credit_transactions ON account_credit_transactions.user_account_id = user_accounts.id WHERE user_accounts.id = ? GROUP BY account_credit_transactions.user_account_id
Parameters -- 2
Update Profile · Private Messages · Manage Watched Threads

Forum IndexSite FeedbackBug Reports
Upload Function Broken?



migucast

File could not be found or doesn't exist.

Total Posts: 91
Subject: Upload Function Broken? Posted: 07 Feb 2009 - 05:08 ET



Hey, BK! It's been awhile but I just noticed that not only is the new version up but the search engine has been restored (which means maybe I'll start to get new comments again) AND... I also noticed the gallery limit has been increased from 100 to 300! Well, I was about to start putting up what the gallery has missed from the past 3 years but... When I try to upload ANYTHING, I get a "Site not found" error from MSIE. Well, that and the rest of my tabs stop working too and I have to close MSIE and start again. Did I miss something about the new system and am doing something wrong or...?
BadKarma

File could not be found or doesn't exist.

Total Posts: 552
Subject: RE: Upload Function Broken? Posted: 07 Feb 2009 - 10:33 ET



migucast wrote:
Hey, BK! It's been awhile but I just noticed that not only is the new version up but the search engine has been restored (which means maybe I'll start to get new comments again) AND... I also noticed the gallery limit has been increased from 100 to 300! Well, I was about to start putting up what the gallery has missed from the past 3 years but... When I try to upload ANYTHING, I get a "Site not found" error from MSIE. Well, that and the rest of my tabs stop working too and I have to close MSIE and start again. Did I miss something about the new system and am doing something wrong or...?


That is REALLY strange. I've never run into that kind of problem before. Which version of MSIE is it? And, when you get the MSIE "Site not found" error, what's the URL that your browser is trying to go to?

-- BK


My Side 7 Gallery | Personal Site
migucast

File could not be found or doesn't exist.

Total Posts: 91
Subject: RE: Upload Function Broken? Posted: 08 Feb 2009 - 03:17 ET



Version 7.0.5730.11 It's trying to go to http://www.side7.com/upload_image.cgim

And... The message I get is this:

Internet Explorer cannot display the webpage

Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.

What you can try:
Diagnose Connection Problems

More information

This problem can be caused by a variety of issues, including:

Internet connectivity has been lost.
The website is temporarily unavailable.
The Domain Name Server (DNS) is not reachable.
The Domain Name Server (DNS) does not have a listing for the website's domain.
If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

For offline users

You can still view subscribed feeds and some recently viewed webpages.
To view subscribed feeds

Click the Favorites Center button , click Feeds, and then click the feed you want to view.

To view recently visited webpages (might not work on all pages)

Click Tools , and then click Work Offline.
Click the Favorites Center button , click History, and then click the page you want to view.
migucast

File could not be found or doesn't exist.

Total Posts: 91
Subject: RE: Upload Function Broken? Posted: 08 Feb 2009 - 03:44 ET



Okay, I got it. It only freaks out like that with PNGs (even though the FAQs say they're acceptable), JPEGs upload fine.
BadKarma

File could not be found or doesn't exist.

Total Posts: 552
Subject: RE: Upload Function Broken? Posted: 08 Feb 2009 - 11:26 ET



That doesn't make sense. The error page is a DNS error, meaning your browser couldn't find the server. Not sure why a particular file type would cause you trouble.

We did massive testing with all file types and never ran into that kind of problem. I'll investigate further.

-- BK


My Side 7 Gallery | Personal Site


Forum IndexSite FeedbackBug Reports
Upload Function Broken?


Forum Key
No New Posts New Posts
Hot Topic! Hot Topic w/ New Posts
Locked Topic