Side 7 Forum issues?  
Update Profile · Private Messages · Manage Watched Threads

Forum IndexSite FeedbackBug Reports
Forum issues?



Jinx

Jinx

Total Posts: 1010
Subject: Forum issues? Posted: 30 Apr 2007 - 21:26 ET



Logged on just now to find things a little odd on here. Despite having viewed the latest development blog thread twice, it's still showing as unread. Also, a new thread in General Discussion, "Save the seals", is showing up backwards, with the first reply shown on top of the original thread. Anyone else having problems?


"Finally, I can save the world with deadly lasers, instead of deadly slide shows." ~Al Gore, Futurama

Side 7 - Website - Updates log - LiveJournal
BadKarma

BadKarma

Total Posts: 542
Subject: RE: Forum issues? Posted: 30 Apr 2007 - 22:45 ET



Unfortunately, the bug with the "Save The Seals" thread isn't a bug. I discovered last night that the date clock on the server was off by about 36 hours (if you can believe that). I updated the system clock, and that is what caused the issue. I'm going to try to manually update the thread's entries to fix it.

I'm still investigating the "Unread" flag, but I'm assuming that it's probably related to the system clock, as well. If so, I'll manually correct that in the database, too.

-- BK


My Side 7 Gallery | Personal Site
BadKarma

BadKarma

Total Posts: 542
Subject: RE: Forum issues? Posted: 30 Apr 2007 - 23:51 ET



All issues fixed.

-- BK


My Side 7 Gallery | Personal Site
Jinx

Jinx

Total Posts: 1010
Subject: RE: Forum issues? Posted: 01 May 2007 - 17:16 ET



Excellent, thanks! Incidentally, v4 is looking sharp.


"Finally, I can save the world with deadly lasers, instead of deadly slide shows." ~Al Gore, Futurama

Side 7 - Website - Updates log - LiveJournal


Forum IndexSite FeedbackBug Reports
Forum issues?


Forum Key
No New Posts New Posts
Hot Topic! Hot Topic w/ New Posts
Locked Topic